LMDE - прост как Linux Mint , стабилен как Debian. «Дистрибутив обожаю за...»
Загрузить свой скриншот
Войдите, чтобы добавлять скриншоты

LMDE - прост как Linux Mint , стабилен как Debian. «Дистрибутив обожаю за...»

44
Дистрибутив:
Окружение:

На момент написания статьи используется Linux Mint DE версии 5 «Elsiе».

Рабочий стол Cinnamon 5.2.7.

Сейчас тестируется на ноутбуке Acer TravelMate P243M (i3-3120M + HD Graphics 4000, SSD, 8GB DDR3 RAM), но планируется перевести на него и мультимедийный ПК (сейчас там стоит ванильный Debian 10) c Core 2 Duo и 8600 GS, 2 GB DDR2 RAM.

Дистрибутив обожаю за мощь Дебиана под капотом (стабильность, и совместимость на уровне пакетов со всем семейством Debian-based), и простоту, как в Linux Mint (есть графические утилиты для управления дистрибутивом, такие как Менеджер обновлений например).

На мультимедийном ПК хочу чтобы просто поставить и работать, без лишней настройки и допилки, чтобы Дебиан был готов из коробки.

Родителям, что иногда используют мультимедийный ПК, очень понравился Linux Mint, так что почему бы и нет?

У дистрибутива простой установщик, что особенно радует, приучить родителей в случае чего переустановить с заранее заготовленной флешки будет не сложно.

Из программ используется VLC, Kodi, предустановленный Firefox, qbittorrent.

Лайков: +19
войдите, чтобы ставить лайки
44

Еще скриншоты:

Комментарии

x230
Активный пользователь
Активный
19.04.2022
08:44
Постоянная ссылка на комментарийПостоянная ссылка на комментарий
+3
войдите, чтобы ставить лайки
Поддержу за выбор, за труды, да и за общий подход!
Kamikaze
Активный пользователь
Активный
19.04.2022
09:14
Постоянная ссылка на комментарийПостоянная ссылка на комментарий
+2
войдите, чтобы ставить лайки
Зачем менять Linux Mint на LMDE? Выглядит как замена ради замены.
x230
Активный пользователь
Активный
19.04.2022
09:25
Постоянная ссылка на комментарийПостоянная ссылка на комментарийРодительский комментарийРодительский комментарий
0
войдите, чтобы ставить лайки
Поясни.
Потому что LMDE вообще-то и есть 'Linux Mint Debain Edition'.
Что ты имел ввиду?...
Хотя вопрос - риторический. И что бы не быть не вежливым, напомню что автор указал причину (она и есть ответ на твой ("риторический") вопрос): "... под капотом (стабильность, и совместимость на уровне пакетов со всем семейством Debian-based), и простоту, как в Linux Mint ..."
Kamikaze
Активный пользователь
Активный
19.04.2022
09:29
Постоянная ссылка на комментарийПостоянная ссылка на комментарийРодительский комментарийРодительский комментарий
0
войдите, чтобы ставить лайки
Пойду кофе выпью, а то 2+2 не сложил.
Сорян, претензия снимается.
linuxed
Активный пользователь
Активный
19.04.2022
13:41
Постоянная ссылка на комментарийПостоянная ссылка на комментарийРодительский комментарийРодительский комментарий
0
войдите, чтобы ставить лайки
Стабильность. У обычного минта как будто ноль стабильности...
Петух
20.04.2022
19:48
Постоянная ссылка на комментарийПостоянная ссылка на комментарийРодительский комментарийРодительский комментарий
0
войдите, чтобы ставить лайки
Попробуй windows 10, там из коробки все работает.
eojysele
Активный пользователь
Активный
20.04.2022
20:43
Постоянная ссылка на комментарийПостоянная ссылка на комментарийРодительский комментарийРодительский комментарий
0
войдите, чтобы ставить лайки
Я как-то попробовал.
Драйвера встали от аудио так, что в бсод сразу. Из коробки так из коробки...

Но справедливости ради, в этом плане 11 винда получше оказалась) хотябы так жестко центр обновления не лагает как на 10)
linuxed
Активный пользователь
Активный
27.04.2022
14:40
Постоянная ссылка на комментарийПостоянная ссылка на комментарийРодительский комментарийРодительский комментарий
0
войдите, чтобы ставить лайки
Мне 11 не нравится. Сборка десятки с темой аля макос. В десятки проблем не было, только центр обновлений лагал.
linuxed
Активный пользователь
Активный
27.04.2022
14:40
Постоянная ссылка на комментарийПостоянная ссылка на комментарийРодительский комментарийРодительский комментарий
0
войдите, чтобы ставить лайки
При чем тут windows?
ZaPPeX
Активный пользователь
Активный
19.04.2022
10:34
Постоянная ссылка на комментарийПостоянная ссылка на комментарийРодительский комментарийРодительский комментарий
+1
войдите, чтобы ставить лайки
краткий ответ - для того чтобы не бороться с болячками бубунт
linuxed
Активный пользователь
Активный
25.05.2022
18:56
Постоянная ссылка на комментарийПостоянная ссылка на комментарийРодительский комментарийРодительский комментарий
0
войдите, чтобы ставить лайки
Например?
Yuriy73n
Активный пользователь
Активный
19.04.2022
10:39
Постоянная ссылка на комментарийПостоянная ссылка на комментарийРодительский комментарийРодительский комментарий
0
войдите, чтобы ставить лайки
Добавлю и свои "5 копеек" на "Зачем менять Linux Mint на LMDE? Выглядит как замена ради замены." А, хотя бы за тем, что в LMDE пакеты, хоть и не самые новые (как и в Debian), но они гораздо новее, чем в Linux Mint, в котором они уже "протухли" )))
bash
Активный пользователь
Активный
21.04.2022
11:25
Постоянная ссылка на комментарийПостоянная ссылка на комментарийРодительский комментарийРодительский комментарий
0
войдите, чтобы ставить лайки
Сами себе противоречите :)
LMDE = debian stable
LinuxMint = ubuntu lts

=> Пакеты LMDE старее, чем у linuxMint.
AquaVerso
Активный пользователь
Активный
19.04.2022
09:22
Постоянная ссылка на комментарийПостоянная ссылка на комментарий
0
войдите, чтобы ставить лайки
Не успели опубликовать уже лайки налетели, как организовано то! :D
Одобряю выбор афтора, cам сижу на мини-дебиан аля антикс :P
x230
Активный пользователь
Активный
19.04.2022
09:26
Постоянная ссылка на комментарийПостоянная ссылка на комментарийРодительский комментарийРодительский комментарий
0
войдите, чтобы ставить лайки
Не параной.
Что за слово такое "... налетели".
Лайков всего два.
Kermit-The-Frog
Активный пользователь
Активный
Автор материала
Автор материала
21.04.2022
18:28
Постоянная ссылка на комментарийПостоянная ссылка на комментарийРодительский комментарийРодительский комментарий
+1
войдите, чтобы ставить лайки
Как автор сам в шоке. Что не выложу всегда какая никакая движуха вокруг да собирается :D
Minor748
Активный пользователь
Активный
19.04.2022
09:29
Постоянная ссылка на комментарийПостоянная ссылка на комментарий
0
войдите, чтобы ставить лайки
Подтверждаю, ставил не давно. Но вместо него позже поставил стандартный. Потому как начнётся канитель с драйверами и не только. А на неосновную систему такого не надо.
linuxed
Активный пользователь
Активный
27.04.2022
14:41
Постоянная ссылка на комментарийПостоянная ссылка на комментарийРодительский комментарийРодительский комментарий
0
войдите, чтобы ставить лайки
Какая именно канитель, и что помимо этого? Просто у меня все взлетело также как и обычный минт. Различий сильных не заметил.
breeder
Активный пользователь
Активный
19.04.2022
10:08
Постоянная ссылка на комментарийПостоянная ссылка на комментарий
0
войдите, чтобы ставить лайки
За дебушку завсегда лайк.
До LMDE никак руки не дойдут посмотреть, сравнить с testing-веткой самого debian. Ибо LMDE всё-таки колхоз - стабильный дебиан c дополнительными репами из testing/sid, пусть и хорошо протестированными сообществом Mint. Вечно боюсь, что в итоге будет колхоз как в MX, а последний, увы, откровенно плох, и всегда жаль потраченного на него времени.
totiks
19.04.2022
13:56
Постоянная ссылка на комментарийПостоянная ссылка на комментарийРодительский комментарийРодительский комментарий
+1
войдите, чтобы ставить лайки
А я пошел на хитрость, установил debian nonfree live cd, а к нему прикрутил репы от mx linux, и очень даже нормально всё работает, и программы нужные и свежие, и бардака нет который в mx развели.
breeder
Активный пользователь
Активный
19.04.2022
18:44
Постоянная ссылка на комментарийПостоянная ссылка на комментарийРодительский комментарийРодительский комментарий
0
войдите, чтобы ставить лайки
я так прикручиваю репы от sparky. если нужно. репы от mx таки не нравятся.
max-sever
Активный пользователь
Активный
19.04.2022
16:23
Постоянная ссылка на комментарийПостоянная ссылка на комментарийРодительский комментарийРодительский комментарий
+1
войдите, чтобы ставить лайки
Дебиан прекрасен, но суров. LMDE проще в настойках. Кодеки - ловите, gdebi сразу из коробки, ну и все Минтовские прелести в виде простой настойки системы. Софт менеджер, опять же, с подключенным изначально Flatpack. Как переходная с обычного Минт для миграции на Дебиан система вполне себе. А возможно кто-то и останется.
linuxed
Активный пользователь
Активный
19.04.2022
17:21
Постоянная ссылка на комментарийПостоянная ссылка на комментарийРодительский комментарийРодительский комментарий
0
войдите, чтобы ставить лайки
Я вот не понимаю. Если нравится lmde, зачем переходить на дебиан. Надо использовать программы а не ос.
PedroAmor
Активный пользователь
Активный
21.04.2022
22:20
Постоянная ссылка на комментарийПостоянная ссылка на комментарийРодительский комментарийРодительский комментарий
0
войдите, чтобы ставить лайки
У LMDE хороший софт манаджер, удобно сносить ненужный софт - прав клик и анинстал и привет, и такого много чего - удобства наше Фсе!
PedroAmor
Активный пользователь
Активный
19.04.2022
10:27
Постоянная ссылка на комментарийПостоянная ссылка на комментарий
0
войдите, чтобы ставить лайки
Уже месяц назад как его протестил на ВМ, практически не отличается от родного Дэб релиза под циннамон. Разницы практически никакой - у дб нет софт манажера те что то надо довешивать. Оба релиза очень стресс устойчивые.
Роман
19.04.2022
10:38
Постоянная ссылка на комментарийПостоянная ссылка на комментарий
0
войдите, чтобы ставить лайки
Проблема с установкой старых драйверов Nvidia (390)...
Scinex
20.04.2022
15:13
Постоянная ссылка на комментарийПостоянная ссылка на комментарийРодительский комментарийРодительский комментарий
0
войдите, чтобы ставить лайки
Это проблема Debian 11. У меня ни в чистом, ни в LMDE 5 не завелось на ноуте с nvidia9200. А открытые - дикий тиринг, особенно в видосах.
xKDE
Активный пользователь
Активный
21.04.2022
09:03
Постоянная ссылка на комментарийПостоянная ссылка на комментарийРодительский комментарийРодительский комментарий
+3
войдите, чтобы ставить лайки
Это проблема не Deb. В ядрах, выше 5.4 нет поддержки nvidia 340 (это последний драйвер, поддерживающий Вашу nv9200). Установите ядро 5.4, загрузитесь в него, удалите более свежие ядра, установите проприетарный драйвер nv340 и будет Вам счастье!
linuxed
Активный пользователь
Активный
25.05.2022
19:01
Постоянная ссылка на комментарийПостоянная ссылка на комментарийРодительский комментарийРодительский комментарий
0
войдите, чтобы ставить лайки
Или пропатчить. Я ставил на mint (ubuntu edition), нужно было откатить xorg до 1.19, пропатчить драйвер и поставить.
Но теперь, после открытия драйвера, может улучшат открытый.
(https://forums.linuxmint.com/viewtopic.php?t=335583)
breeder
Активный пользователь
Активный
21.04.2022
09:21
Постоянная ссылка на комментарийПостоянная ссылка на комментарийРодительский комментарийРодительский комментарий
+1
войдите, чтобы ставить лайки
оригинальные установщики 340.xx и 390.xx под свежие ядра надо патчить.

когда мне было актуально, брал патчер по-моему здесь:
https://www.if-not-true-then-false.com/2020/inttf-nvidia-patcher/

обновляется регулярно.
linuxed
Активный пользователь
Активный
19.04.2022
13:42
Постоянная ссылка на комментарийПостоянная ссылка на комментарий
+3
войдите, чтобы ставить лайки
Использую обычный минт, хотелось бы попробовать, но для меня лично это будет просто замена ради замены (работает - не трогай). На виртуалке не те ощущения, live тоже не то.
linuxed
Активный пользователь
Активный
02.05.2022
17:16
Постоянная ссылка на комментарийПостоянная ссылка на комментарийРодительский комментарийРодительский комментарий
0
войдите, чтобы ставить лайки
Поставил. Никакой разницы не ощущается. Но из-за того, что отсутствует убунтовская прослойка, я считаю lmde лучше. И, никаких проблем с драйверами не было.
linuxed
Активный пользователь
Активный
25.05.2022
18:58
Постоянная ссылка на комментарийПостоянная ссылка на комментарийРодительский комментарийРодительский комментарий
0
войдите, чтобы ставить лайки
(Почему нельзя редактировать сообщение?)
Вернул Ubuntu edition. Ставил на ноут, падала яркость, libreoffice не дает удалить firefox, ругается на модули, нет ppa, и т.д.
[аноним]
19.04.2022
17:33
Постоянная ссылка на комментарийПостоянная ссылка на комментарий
0
войдите, чтобы ставить лайки
3 гиха, у меня на арче выше 2 не поднимался
eojysele
Активный пользователь
Активный
20.04.2022
20:46
Постоянная ссылка на комментарийПостоянная ссылка на комментарийРодительский комментарийРодительский комментарий
+1
войдите, чтобы ставить лайки
Программы хоть какие-то открывал?
VadimAndy
Активный пользователь
Активный
21.04.2022
09:55
Постоянная ссылка на комментарийПостоянная ссылка на комментарий
+2
войдите, чтобы ставить лайки
чем только люди не маются, чтоб debian не ставить...
bash
Активный пользователь
Активный
21.04.2022
11:32
Постоянная ссылка на комментарийПостоянная ссылка на комментарийРодительский комментарийРодительский комментарий
+1
войдите, чтобы ставить лайки
Ну это да. Хотя с другой стороны, дебиан из коробки стабилен только тем, что нет современных, ещё не протестированных пакетов. И тут кроется ложка дёгтя. Для домашнего пользования, это не годится. Приходиться в любом случае подключать сторонние репозитории для нужных программ, и тут раз, вся прелесть дебиан лопается. Он с этого времени ни разу не стабилен и ничем не отличается от того же Lmde.
Просто в ванильном дебиане сложно неопытным пользователям ковыряться в терминале, делая, впринципе схожие действия. Так зачем усложнять себе жизнь лишний раз)
Kermit-The-Frog
Активный пользователь
Активный
Автор материала
Автор материала
21.04.2022
22:57
Постоянная ссылка на комментарийПостоянная ссылка на комментарийРодительский комментарийРодительский комментарий
0
войдите, чтобы ставить лайки
Дело не в лени , родителям будет проще освоиться. Дебиан стабильный и я в нем уверен , а ЛМДЕ просто хорошо приготовленный Дебиан.
Николай
21.04.2022
10:49
Постоянная ссылка на комментарийПостоянная ссылка на комментарий
0
войдите, чтобы ставить лайки
Про vlc в минте есть у меня такой опыт
В версии 3.0.9 если не ошибаюсь, не работает просмотр ютубных роликов по ссылке, работает в более поздних версиях, приходится использовать снапы/флатпаки, чтобы смотреть ютуб на vlc :)
Евгений
21.04.2022
10:56
Постоянная ссылка на комментарийПостоянная ссылка на комментарий
0
войдите, чтобы ставить лайки
Отличный Перешёл с Zorin, дабы убедиться что отзывы о нём соответствуют действительнности! Ожидания оправдаались с лихвой! Flatpack. Версии программ всегда актуальны! Доволен, всё летает!
ArchGen
22.04.2022
06:51
Постоянная ссылка на комментарийПостоянная ссылка на комментарий
0
войдите, чтобы ставить лайки
Я поюзал LMDE-5 разницы в сравнению с Mint я не обнаружил, единственно что заметил что LMDE-5 больше кушает оперативки, в стабильности разницы нет.
linuxed
Активный пользователь
Активный
02.05.2022
17:17
Постоянная ссылка на комментарийПостоянная ссылка на комментарийРодительский комментарийРодительский комментарий
0
войдите, чтобы ставить лайки
Я думаю, ушли времена, когда надо судорожно высчитывать, скольк осталось оперативки. Теперь должно хватать.
Vats
13.06.2022
20:39
Постоянная ссылка на комментарийПостоянная ссылка на комментарий
0
войдите, чтобы ставить лайки
Кто бы что ни говорил, а удобнее Манджаро ничего нет.
Много чего перепробовал, начиная с убунты 7.04, но последние несколько лет сижу на Манджаро xfce.
Ну и виндовс 11. Отличная ОС, тоже очень нравится. Без неё не обойтись никак.
Buran
03.07.2022
15:08
Постоянная ссылка на комментарийПостоянная ссылка на комментарийРодительский комментарийРодительский комментарий
0
войдите, чтобы ставить лайки
Три года как то обхожусь, и не жалею.

Написать комментарий

Ваше имя:
Текст комментария:
  • Уважать других.
  • Не ругаться.
  • Без оскорблений.
  • Без грубости.
  • Не переходить на личности.
  • Писать на русском языке.
  • Без политики.
  • Без флуда.
Правила