При выполнении configure ошибка: configure: error: You need SDL_net to run

При выполнении configure ошибка: configure: error: You need SDL_net to run

0
Выполняю скрипт configure и получаю ошибку:
checking SDL_net.h presence… no
checking for SDL_net.h… no
configure: error: You need SDL_net to run Aleph One.

Как исправить?
Необходимо установить пакет libsdl-net. Выполните в терминале команду:
sudo apt-get install libsdl-net1.2-dev

Вместо 1.2 возможно нужно будет выбрать другую версию, но у меня работает и так.
Войдите, чтобы ставить лайкимне нравится
Лайков: 0
войдите, чтобы ставить лайки

Комментарии

Комментариев пока не было.

Написать комментарий

Ваше имя:
Текст комментария: