При выполнении configure ошибка: You need boost/bind.hpp

При выполнении configure ошибка: You need boost/bind.hpp

0
Выполняю скрипт configure и получаю ошибку:

checking boost/bind.hpp usability… no
checking boost/bind.hpp presence… no
checking for boost/bind.hpp… no
configure: error: You need boost/bind.hpp from the boost library to run Aleph One
Необходимо установить пакет libboost-dev. Выполните команду:
sudo apt-get install libboost-dev
Войдите, чтобы ставить лайкимне нравится
Лайков: 0
войдите, чтобы ставить лайки

Может быть, вас заинтересует это видео

Комментарии

Комментариев пока не было.

Написать комментарий

Ваше имя:
Текст комментария: