Конвертирую видео с ffmpeg и получаю ошибку Unknown encoder 'libx264'

Конвертирую видео с ffmpeg и получаю ошибку Unknown encoder 'libx264'

0
Хочу сконвертировать avi файл с помощью ffmpeg, но получаю ошибку: Unknown encoder 'libx264'. Как это исправить, кодек нужен какой-то?

Использую Ubuntu 12.10.
Необходимо установить пакет libavcodec-extra-53. Выполните в терминале команду:
sudo apt-get install libavcodec-extra-53
Ошибка больше появляться не должна.
Войдите, чтобы ставить лайкимне нравится
Лайков: 0
войдите, чтобы ставить лайки

Может быть, вас заинтересует это видео

Комментарии

Комментариев пока не было.

Написать комментарий

Ваше имя:
Текст комментария: