Поддержать

Просмотор PDF ( Foxit Reader)

  • caracurtcaracurt 28.01.2014
    Здравствуйте !
    Столкнулся с проблемой установки Foxit Reader в Debian 7.3.0 и LinuxMint 15.
    Скаченный deb. пакет устанавливается в Linux Mint но программа не работает !
    В Debian не устанавливается совсем !
    Хотя в Open SUSE 13.1 всё работает прекрасно!
    Решил создать знакомое для себя окружение,и столкнулся с проблемой,прошу совета!
  • yuriyyuriy 31.01.2014
    Попробуй запустить Foxit Reader из командной строки (терминала) и посмотреть, какая ошибка выводится.
  • caracurtcaracurt 01.02.2014
    Даже не знаю что сказать Чудеса !!!!
    Сегодня попробовал удалить foxit reader в Linux Mint и установить по новой !!!
    Скачал с официального сайта (по новой)тот же deb пакет и установил ,,,!!!! всё прекрасно заработало !!!
    С Debian проделал тоже самое !!! Всё прекрасно работает !!!
    Причины столь чудесного и непонятного остались во мраке .
  • VadimAndyVadimAndy 19.05.2014
    xpdf - уже не катит..